CarlosBelmonte.Com • Foro no oficial del Albacete Balompié S.A.D. • Ver Tema - Duda con Servidor Web

Duda con Servidor Web

Todo aquello que no tiene cabida en ninguna otra sección y cuyo tema esté permitido de acuerdo a las normas del foro.

Moderador: Consejo de Administración

Duda con Servidor Web

Notapor Galway » Dom 19 Sep 2010 16:59

Hola a todos,

Estoy intentando crear un servidor web en mi equipo, lo he probado con cable modem y he hecho:

1. Instalado el Apache
2. Puesta la web en el directorio httdocs
3. Crearme un dominio en no-ip
4. Crear Excepción en el firewall de windows en el puerto 80
5. Comentar lineas de autorización en el httpd.conf

Y me funciona perfecto en mi casa con Cable Modem e Ip pública.

Sin embargo en casa de mi cuñado con ADSL Router al hacer un ipconfig le sale una IP privada, así que mirando el manual hago los pasos 1, 2,3,4 y 5 de antes y a la vez hago un paso correspondiente a un port fordwarding que todo lo que me venga por el puerto 80 al router lo desvío a mi servidor con IP privada.

ASí mismo en NO-IP he puesto la IP Pública que supongo que me dará ONO para conectarme a Internet y que me redireccione a mi equipo. El caso es que pruebo el dominio.no-ip.com en mi equipo y en los equipos de la red y funciona perfectamente pero pruebo en equipos de fuera y nada. Alguna idea??

Gracias
Galway
Entrenador
Entrenador
Avatar de Usuario
 
Mensajes: 972
Registrado: Mié 22 Mar 2006
Reputación: 65

Re: Duda con Servidor Web

Notapor Lui » Jue 23 Sep 2010 17:38

Uffffff, Galway, mira que he esperado un tiempo prudente antes de contestar pero me parece que no te va a quedar más remedio que formatear..... O_O
Imagen
5000 Florines
Lui
Dir. General
Dir. General
Avatar de Usuario
 
Mensajes: 3018
Registrado: Vie 09 Sep 2005
Ubicación: Aloha, pringaos!!! xD
Reputación: 167


Volver a Off-Topic

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado